SimpleWifi
Κεντρο υποστήριξης SimpleWifi.

Παρακάτω παραθέτουμε μία λίστα με απαντήσεις σε πιθανές ερωτήσεις που μπορεί να έχετε. Αν παρόλα αυτά υπάρχει κάτι που θεωρείτε ότι χρειάζεται διευκρίνιση μην διστάσετε να επικοινωνήσετε μαζί μας στο info@loggia.gr.

Το SimpleWiFi είναι μία καινοτόμα εφαρμογή που λειτουργεί σαν HotSpot και εκμεταλλεύεται την παροχή WiFi που προσφέρετε στους πελάτες σας για να σας προσφέρει στατιστικά και στοιχεία των πελατών σας που ως τώρα ίσως να ήταν άγνωστα.

Παράλληλα είναι ένα εργαλείο ανάπτυξης της θέσης σας στα κοινωνικά δίκτυα καθώς επιτρέπει την επιβολή Like, Check In ή Newsletter subscription στους πελάτες σας πριν την είσοδο στο διαδίκτυο.

Τέλος επιτρέπει την χρέωση της παροχής πρόσβασης στο internet (χρονοχρέωση) ιδανικό για ξενοδοχεία.

Δεν είναι μυστικό το πόσο σημαντική είναι η παρουσία της επιχείρησης σας στα κοινωνικά δίκτυα. Επίσης θα πρέπει να γνωρίζετε ότι το να αποκτήσετε "ακόλουθους", "φίλους" ή να προβληθείτε στο κοινό που σας ενδιαφέρει συχνά προϋποθέτει σημαντικές επενδύσεις σε διαφήμιση.

Με το SimpleWiFi θα εκμεταλλευτείτε τους πελάτες σας ώστε να σας διαφημίσουν εκείνοι στους δικούς τους κύκλους με την παρουσία τους και μόνο. Παράλληλα τα πλήρη στατιστικά στοιχεία που θα διαθέτετε θα βοηθήσουν σημαντικά στην κατανόηση των συνηθειών που έχουν οι πελάτες σας καθώς και την πίστη τους.

Τέλος το SimpleWifi είναι το φθηνότερο εργαλείο χρονοχρέωσης και το μοναδικό με συνδυαστικές δράσεις όπως συνδυασμός χρέωσης και social media.

Το Hotspot είναι μία υπηρεσία που εγκαθιστάται σε ένα ασύρματο δίκτυο (Wi-Fi) για να ορίσει μία διαδικασία πριν ο χρήστης αποκτήσει πρόσβαση στο internet. Το Hotspot αντικαθιστά τον κωδικό ασφαλείας του ασύρματου δικτύου. Τα περισσότερα router της αγοράς σήμερα υποστηρίζουν Wi-Fi.

Οι επισκέπτες μπορούν να χρησιμοποιούν το laptop, ταμπλέτα ή κινητό τηλέφωνο για να έχουν πρόσβαση στο internet αφού πρώτα το Hotspot ορίσει μία δράση που πρέπει να κάνουν. Το Hotspot χρησιμοποιείται ευρέος σε ξενοδοχεία (ώστε να μπορούν να χρεώνουν την πρόσβαση στο internet), σε αεροδρόμια / σταθμούς ή δημόσιους χώρους (για να προβάλουν διαφημίσεις) και από σήμερα παντού! Εστιατόρια, γυμναστήρια, κέντρα ομορφιάς, καταστήματα μπορούν να εκμεταλλευτούν το Wi-Fi που προσφέρουν για να χαρτογραφήσουν τους πελάτες τους και να αναπτύξουν την παρουσία τους στα κοινωνικά δίκτυα.

Για την λειτουργία του, το SimpleWifi χρειάζεται ένα συμβατό router και φυσικά σύνδεση στο internet. Η Loggia παρέχει δωρεάν το router (ασύρματο ή ενσύρματο) αλλά μπορούν να χρησιμοποιηθούν και άλλες συσκευές (αρκεί να γίνει η εγκατάσταση του προγράμματος όπως παρουσιάζεται στα βήματα προσαρμογής).

Το modem που έχετε από το πάροχο συνδέεται στην συσκευή που σας παρέχουμε (θύρα 1) και η υπηρεσία λειτουργεί άμεσα! Παράλληλα μέσω της κονσόλας διαχείρισης (https://my.loggia.gr) μπορείτε να ορίζετε σενάρια για σύνδεση των χρηστών σας (υποχρεωτικό like, checkin, newsletter κ.α.) αλλά και να δημοσιεύεται διαφημιστικά banner για προωθήσεις που θέλετε να γνωρίζουν οι πελάτες σας.

Όχι. Για να δουλέψει θα πρέπει να έχετε ήδη συμβόλαιο με ένα πάροχο (ISP) όπως είναι ο ΟΤΕ, Forthnet, Cyta κτλ. Η συσκευή του SimpleWifi θα πρέπει να συνδεθεί στο modem που σας παρέχεται από τον πάροχο στην θύρα 1.

Παντού αρκεί να επιτρέπεται το WiFi. Η Loggia διαθέτει επίσημους μεταπωλητές και service για την Ελλάδα και Κύπρο. Εγκατάσταση σε άλλες χώρες προϋποθέτει την γνώση εγκατάστασης από ένα τεχνικό δικτύων.

Μετά την αγορά του SimpleWifi θα λάβετε την δωρεάν συσκευή σας και οδηγίες εγκατάστασης. Θα λάβετε επίσης πρόσβαση στην κονσόλα διαχείρισης (https://my.loggia.gr) για να έχετε πρόσβαση στο εικαστικό της σελίδας του hotspot αλλά και να κάνετε τις επιλογές που απαιτούνται από την επιχείρηση σας ανάλογα τα σενάρια που θέλετε να ακολουθεί ο χρήστης πριν λάβει πρόσβαση στο Wifi σας. Η διαδικασία είναι εύκολη και δεν διαρκεί πάνω από 20 λεπτά.

Αν αποκτήσετε το SimpleWifi από ένα επίσημο συνεργάτη μας θα εγκαταστήσει εκείνος την συσκευή και θα σας εκπαιδεύσει στην χρήση της κονσόλας (μπορεί να υπάρχει χρέωση ανάλογα την περίπτωση).

Σε επίπεδο χρήστη υποστηρίζονται τα Ελληνικά, Αγγλικά, Γαλλικά, Γερμανικά, Ιταλικά και Ρωσικά. Σε επίπεδο διαχείρισης, η κονσόλα διαχείρισης my.loggia.gr παρέχεται σε Ελληνικά και Αγγλικά.

Ναι! Πολλαπλά SimpleWifi μπορούν να εγκατασταθούν σε διαφορετικές τοποθεσίες κάτω από ένα λογαριασμό. Σε αυτή την περίπτωση έχετε συγκεντρωτική προβολή στατιστικών (ή ανά τοποθεσία) και την δυνατότητα οι χρήστες σας να έχουν πρόσβαση σε όλα τα σημεία με μία μόνο εγγραφή.

Μέσω της κονσόλας διαχείρισης μπορείτε να βλέπετε στατιστικά και δημογραφικά στοιχεία των πελατών σας. Ποιο αναλυτικά:

  • Το SimpleWifi αποθηκεύει στην ελάχιστη περίπτωση το Email, ημερομηνία εισόδου (για κάθε είσοδο), τύπο συσκευής (iPhone, Android, iPad, Laptop κ.α.). Παρέχει στατιστικά ανάλογα τις φορές εισόδου (loyal χρήστες).
  • Σε περιπτώσεις που ο χρήστης έκανε εγγραφή μέσω Facebook / Twitter / Google+ / LinkedIn παρέχονται το Όνομα, Επίθετο, Email, Γενέθλια, Τοποθεσία διαμονής (o χρήστης μπορεί να αρνηθεί παροχή ορισμένων στοιχείων κατά την εγγραφή).
  • Επίσης καταγράφονται όλες οι δράσεις που έχετε επιλέξει να κάνει ο χρήστης πριν την παροχή internet όπως, συνολικά likes, checkins κα.

Όλα τα στοιχεία παρουσιάζονται σε διαδραστικά διαγράμματα με επιλογές εξαγωγής (CSV) αλλά και την προαιρετική σύνδεση με τον λογαριασμός σας MailChimp για αυτόματη δημιουργία λίστας newsletter.

Η κονσόλα διαχείρισης είναι ένας ασφαλής διαδικτυακός τόπος που προσφέρεται στους πελάτης της Loggia και παρέχει εργαλεία για την διαχείριση των προϊόντων τους. Η διεύθυνση είναι https://my.loggia.gr και φιλοξενείται σε σύγχρονους Generation 2 Cloud Servers της εταιρείας Rackspace. Παρέχεται σε ασφαλή πύλη με πιστοποιητικό ασφαλείας από την GeoTrust.

Η κονσόλα είναι πολύ εύκολη στην χρήση και απλές γνώσεις υ/η αρκούν για να διαχειριστείτε την εφαρμογή σας. Παρόλα αυτά διαθέτουμε υλικό εκπαίδευσης που παρέχεται από τους επίσημους συνεργάτες της Loggia αλλά και κατ’ ιδία εκπαίδευση (μπορεί να χρεώνεται ανάλογα την περίπτωση και τον συνεργάτη)

Οι δράσεις είναι διαδικασίες που θα πρέπει να κάνει ο χρήστης πριν αποκτήσει πρόσβαση στο internet. Όλες οι δράσεις είναι προαιρετικές και ενεργοποιούνται ή απενεργοποιούνται από την κονσόλα διαχείρισης. Ποιο αναλυτικά:

  • Είσοδο με Facebook (Facebook connect) με υποχρεωτικό ή προεραιτικό like / checkin
  • Είσοδο με Twitter / Google+ / Linkedin
  • Είσοδο με Foursquare με υποχρεωτικό ή προαιρετικό Checkin
  • Είσοδο με Email με υποχρεωτική ή προαιρετική εγγραφή σε λίστα newsletter (απαιτείται λογαριασμός Mailchimp)
  • Είσοδο με πληρωμή (ανάλογα χρόνους και τιμές που εσείς ορίζετε)*

* Η είσοδο με πληρωμή αφορά υπηρεσίες χρονοχρέωσης που παρέχονται extra μετά από συνεννόηση.

Το SimpleWifi φιλοξενείται σε σύγχρονους Generation 2 Cloud Servers της εταιρείας Rackspace. Παρέχεται σε ασφαλή πύλη με πιστοποιητικό ασφαλείας από την GeoTrust.

Τα προσωπικά δεδομένα των πελατών σας αποθηκεύονται σε βάση δεδομένων MySQL σε διακομιστές της Rackspace μετά από Firewall και μέσω της ασφαλούς πύλης SSL (από την Geotrust).

Δεδομένα που παρέχονται από την σύνδεση με λογαριασμό μέσω καναλιών κοινωνικής δικτύωσης (γενέθλια, τοποθεσία κτλ μέσω Facebook, Twitter, FourSquare, LinkedIn, Google+) αφορούν δικαιώματα που παραχωρεί ο χρήστης με γνώση του και αποθηκεύονται και αυτά στην βάση δεδομένων του SimpleWifi μέσω ασφαλούς πύλης.

Σε περιπτώσεις χρονοχρέωσης δεν αποθηκεύονται δεδομένα πιστωτικών καρτών καθώς χρησιμοποιούνται υπηρεσίες τρίτων (PayPal, Braintree, Authorize.net, VivaPayments)

Η συσκευή router που παρέχει δωρεάν κάθε αγορά του SimpleWifi είναι ασύρματη και μπορεί να καλύψει έως 50μ. Αυτό όμως είναι ανάλογο του χώρου σας, του πάχους των τοίχων ή παρεμβολών. Για μεγαλύτερη κάλυψη μπορείτε να συνδέσετε στην συσκευή extra κεραίες (εσωτερικές ή εξωτερικές) ή repeaters (θέσεις 2 έως 5*). Καλύτερα συμβουλευτείτε ένα επαγγελματία για την καλύτερη κάλυψη του Wi-Fi στον χώρο σας.

* Όπως αναγράφεται και στις τεχνικές οδηγίες - όλες οι συσκευές που συνδέονται στο router του SimpleWifi θα πρέπει να έχουν διεύθυνση στο εύρος 10.5.50.40 έως και 10.5.50.80 ώστε να παρέχεται απομακρυσμένη πρόσβαση σε αυτές.

Η στατική IP είναι μία υπηρεσία που παρέχεται από ISP (ΟΤΕ, Forthnet, Cyta κτλ) για επιχειρήσεις ώστε να έχουν απομακρυσμένη πρόσβαση στο δίκτυο της επιχείρησης τους. Αυτή η υπηρεσία συνήθως χρεώνεται extra. Το SimpleWifi παρέχεται ως Web Service και έτσι δεν έχει ανάγκη στατική IP. Μπορείτε ανά πάσα στιγμή να έχετε πρόσβαση στα στοιχεία του SimpleWifi χωρίς την ανάγκη στατικής IP.

Ναι μέχρι 2000 χρήστες ανά μήνα. Για λόγους σωστής διανομής των πόρων ανάμεσα στους πελάτες του SimpleWiFi υπάρχει το όριο των 2000 χρηστών ανά μήνα - όριο που είναι αρκετά μεγάλο για κάθε επιχείρηση.

Περιπτώσεις που οι ανάγκες είναι μεγαλύτερες και μετά από μελέτη θα προτείνουμε την ανάλογη λύση και κόστος.

Μετά την αγορά και την λήψη της συσκευής σας έχετε δικαίωμα επιστροφής 30 ημερών και η Loggia θα επιστρέψει το ποσό πλήρως. Αυτό σημαίνει ότι έχετε 30 μέρες να δοκιμάσετε την υπηρεσία.

Σε περιπτώσεις που έχετε χρεωθεί από επίσημο συνεργάτη μας για υπηρεσίες εγκατάστασης τα χρήματα αυτά δεν επιστρέφονται. Αν έχετε καταστρέψει την δωρεάν συσκευή που σας παρέχουμε κατά την δοκιμαστική περίοδο τότε χρεώνεστε 50 Ευρώ.

Μπορείτε να μην την ανανεώσετε μετά την λήξη της. Είστε ελεύθεροι να μην ανανεώσετε την συνδρομή σας μετά την λήξη της για οποιαδήποτε λόγο.

Τι γίνεται με τον εξοπλισμό; Συνεργάτης της Loggia θα αναλάβει να παραλάβει πίσω τον εξοπλισμό που σας είχε παραχωρηθεί κατά την διάρκεια της συνδρομής σας. Σε περίπτωση που δεν επιστραφεί ο εξοπλισμός ή είναι κατεστραμμένος υπάρχει επιπλέον χρέωση 50 ευρώ.

H Loggia προσφέρει την δυνατότητα σε επιλεγμένες επιχειρήσεις να γίνουν επίσημοι μεταπωλητές των προϊόντων της μέσω του προγράμματος Partner. Για περισσότερες πληροφορίες επικοινωνήστε μαζί μας.

Επισκεφτείτε την σελίδα Προφίλ που αναφέρει όλα τα νομιμοποιητικά τόσο για την Ελληνική εταιρεία όσο και άλλα branch ανά τον κόσμο.

Οι δράσεις είναι διαδικασίες που θα πρέπει να κάνει ο χρήστης πριν αποκτήσει πρόσβαση στο internet. Όλες οι δράσεις είναι προαιρετικές και ενεργοποιούνται ή απενεργοποιούνται από την κονσόλα διαχείρισης. Ποιο αναλυτικά:

  • Είσοδο με Facebook (Facebook connect) με υποχρεωτικό ή προεραιτικό like / checkin
  • Είσοδο με Twitter / Google+ / Linkedin
  • Είσοδο με Foursquare με υποχρεωτικό ή προαιρετικό Checkin
  • Είσοδο με Email με υποχρεωτική ή προαιρετική εγγραφή σε λίστα newsletter (απαιτείται λογαριασμός Mailchimp)
  • Είσοδο με πληρωμή (ανάλογα χρόνους και τιμές που εσείς ορίζετε)*

* Η είσοδο με πληρωμή αφορά υπηρεσίες χρονοχρέωσης που παρέχονται extra μετά από συνεννόηση.

Ναι. Η βάση καταγράφει την κάθε συσκευή του κάθε χρήστη ξεχωριστά και ο καθένας μπορεί να έχει συνδεμένες ταυτόχρονα πολλές συσκευές.

Αυτό είναι κάτι που επιλέγετε εσείς μέσω της κονσόλας διαχείρισης. Η όποια επιλογή σας έχει τα καλά και τα κακά της.

  • Διαδικασία κάθε φορά που ο χρήστης συνδέεται με το Wi-Fi. Είναι καλό αν θέλετε να καταχωρείται το bandwidth του κάθε χρήστη. Επίσης είναι και μονόδρομος σε περιπτώσεις χρονοχρέωσης. Το κακό είναι ότι δυσανασχετούν οι χρήστες (ειδικά σε περιπτώσεις καφετέριας)
  • Διαδικασία μόνο μία φορά. Σε αυτή τη περίπτωση ο χρήστης αρκεί να κάνει την διαδικασία μόνο μία φορά. Η Mac Address του θα καταχωρηθεί σε excemption λίστα και δεν θα του ξαναζητηθεί η διαδικασία στο μέλλον. Το κακό είναι ότι έτσι χάνεται η λειτουργία της συνεχούς πληροφόρησης των χρηστών μέσω των διαφημίσεων ή προωθητικών ενεργειών που συμπεριλαμβάνονται στις σελίδες της διαδικασίας εισόδου. Επίσης σε περιπτώσεις πολλών χρηστών (πάνω από 100,000) θα πρέπει να καθαρίζεται η λίστα ανά διαστήματα.

Όπως αναφέρεται παραπάνω υπάρχουν πολλοί τρόποι εισόδου. Εκτός από τα social media (Facebook, Twitter, Google+, LinkedIn) υπάρχει η επιλογή του Email.

Σε ακραίες περιπτώσεις που ο χρήστης δεν διαθέτει ούτε Email μπορεί η επιχείρηση να χρησιμοποιεί ένα δικό της λογαριασμό (πχ info@ηεπιχειρισημου.com) που θα δίνει (προφορικά) στο πελάτη της.

Δεν χρειάζεται καθώς η ίδια διαδικασία μπορεί να γίνει με ένα λογαριασμό email. Αντί να πείτε στον πελάτη σας τον κωδικό, δώστε του μία διεύθυνση Email και θα έχει το ίδιο αποτέλεσμα.

Επίσης χάνει το νόημα αν βάλετε κωδικό στο δίκτυο καθώς το HotSpot ουσιαστικά αντικαθιστά αυτή την διαδικασία.

Χρήστες που επέλεξαν το Facebook για είσοδο και έχουν ήδη κάνει like στην σελίδα σας απλά καταγράφονται τα στοιχεία τους και παραλείπεται το δεύτερο βήμα.

Μέσα από την κονσόλα διαχείρισης μπορείτε προαιρετικά να ενεργοποιήσετε την επαλήθευση email όπου όταν ο χρήστης εισάγει το email του θα έχει 5 λεπτά πλήρη πρόσβαση στο internet ώστε να μπορέσει να ανοίξει τα email του και να πατήσει την επιβεβαίωση που θα έχει πάει στα εισερχόμενα του.

* Πολλές φορές ανάλογα την αυστηρότητα του κάθε λογαριασμού το email επιβεβαίωσης πάει στα Ανεπιθύμητα. Σε αυτή την περίπτωση θα πρέπει να ειδοποιείτε τον πελάτη σας αν δεν το έχει καταλάβει.

Όχι. Το SimpleWiFi λειτουργεί ως software service και δεν παρεμβαίνει με το δικτυακό setup που είδη έχετε. Η συσκευή που υποστηρίξει αυτό το service σας παρέχεται δωρεάν και απλά την συνδέετε με το router σας.

Ανάμεσα στο router και τυχόν κεραίες που διαθέτετε.

Η συσκευή έχει 5 θύρες στην πίσω μεριά. Στην θύρα 1 συνδέετε το modem σας ώστε να παρέχεται internet και στις υπόλοιπες 4 μπορείτε προαιρετικά access points αν διαθέτετε. H συσκευή είναι ασύρματη οπότε σε μικρούς χώρους δεν χρειάζονται καθόλου κεραίες και το Wifi παρέχεται από την ίδια την συσκευή SimpleWifi.

* Μην ξεχάσετε να απενεργοποιήσετε το Wifi από το modem σας ώστε να μην μπερδεύονται οι επισκέπτες σας με πολλαπλά δίκτυα.

Ναι. Μέσω της κονσόλας διαχείρισης μπορείτε να εξαιρέσετε οποιαδήποτε συσκευή έχει περάσει την διαδικασία εγγραφής αλλά και συσκευές που απλά εισάγετε την Mac Address τους (κάμερες κτλ). Το σύστημα βάζει σε λίστα exception τις συγκεκριμένες Mac Address και τους παρέχεται απευθείας σύνδεση στο δίκτυο και στο internet.

Δίνοντας τους συγκεκριμένες IP. Μπορείτε να δώσετε IP στις κεραίες και access points που συνδέετε με την συσκευή SimpleWifi στο εύρος 10.5.50.40 έως και 10.5.50.80 ώστε να έχετε απομακρυσμένη πρόσβαση σε αυτές.

Οι συγκεκριμένες IP εξαιρούνται του Firewall και έτσι έχετε την δυνατότητα να έχετε πρόσβαση σε αυτές χωρίς να χρειάζεται η φυσική σας παρουσία στην εγκατάσταση.

Ναι υπό προϋποθέσεις. Αρχικά θα πρέπει η συσκευή σας να υποστηρίζεται. Ακολουθήστε τις οδηγίες που αναγράφονται στην επιλογή για Οδηγίες Εγκατάστασης και αφορούν συμβατά router της αγοράς.

Στην κονσόλα διαχείρισης μπορείτε να εισάγετε την Mac Address μίας συσκευής στην excemption λίστα που αυτόματα εξαιρείται της διαδικασίας.

Για την σύνδεση της συσκευής SimpleWifi ακολουθήστε τα παρακάτω βήματα:

  1. Απενεργοποιήστε το Wifi από το modem του παρόχου σας.
  2. Συνδέστε το modem του παρόχου σας στην Θέση 1 της συσκευής SimpleWifi.
  3. Συνδέστε τυχόν κεραίες ή άλλα Access Points στις υπόλοιπες θέσεις (2-5) της συσκευής SimpleWifi. Σιγουρέψτε ότι δεν έχουν στατικές IP ή αν έχουν να είναι στο εύρος 10.5.50.40 έως και 10.5.50.80
  4. Ανοίξτε την κονσόλα διαχείρισης my.loggia.gr και βάλτε τους κωδικούς διαχειριστή που λάβατε από τον συνεργάτη μας ή επιλέξατε κατά την εγγραφή σας. Μπορείτε τώρα να αλλάξετε τις εικαστικές επιλογές και να ανεβάσετε τα δικά σας λογότυπα, banner και να συνδέσετε τις σελίδες σας από τα Social Media.

Οι παρακάτω οδηγίες αφορούν την εγκατάσταση σε δικό σας router τύπου RouterBoard και πρέπει να γίνουν από έμπειρο χρήστη. Επίσης θα πρέπει να υπάρχει ενεργός λογαριασμός SimpleWifi για να εισάγετε το Serial Number του router στην κονσόλα διαχείρισης μετά το πέρας της παρακάτω διαδικασίας.

Σε αυτή την περίπτωση δεν χρησιμοποιείτε την συσκευή του SimpleWifi και δεν θα έχετε υποστήριξη καθώς η Loggia δεν θα έχει πρόσβαση στην δική σας συσκευή.

  1. Κάντε update στο Firmware (6.7 rOs).
  2. Βεβαιωθείτε ότι δεν μπλοκάρει το firewall του modem την πόρτα port 1723(pptp).
  3. Περάστε το παρακάτω script στο terminal window του RouterBoard.
    															/system clock
    															set time-zone-name=Europe/Athens
    															/system ntp client
    															set enabled=yes mode=unicast primary-ntp=213.239.154.12 secondary-ntp=\
    															    213.249.66.35
    															/system script
    															add name=SetSerial policy=\
    															ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    															source="/global serialnumber [/system routerboard get serial-number]\r\
    															\n\r\
    															\n/system identity set name=\"\$serialnumber\"\r\
    															\n/interface pptp-client set 0 user=\"\$serialnumber\" password=\"\$serial\
    															number\" disabled=no\r\
    															\n"
    															/system script run SetSerial
    															/ip service set api disabled=no
    															/user add name=loggia password=AiggoL copy-from=admin
    														
  4. Ρυθμίστε το interface όπου θα λειτουργήσει το hotspot
    															/ip address
    															add address=10.5.50.1/16 comment="hotspot network" interface=bridge1 network=\
    															   10.5.0.0
    															/ip pool
    															add name=hotspotpool1 ranges=10.5.0.1-10.5.2.254
    															/ip dhcp-server
    															add address-pool=hotspotpool1 disabled=no interface=bridge1 lease-time=1h name=\
    															    dhcp1
    															/ip dhcp-server network
    															add address=10.5.0.0/16 comment="hotspot network" gateway=10.5.50.1
    															add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    															    src-address=10.5.0.0/16
    														
  5. Ρυθμίστε την λειτουργιά hotspot στο "interface" που δηλώσατε πιο πάνω και που θα λειτουργήσει.
    															/ip hotspot
    															add address-pool=hotspotpool1 disabled=no interface=bridge1 name=hotspot1 \
    															profile=hsprof1
    														
  6. Περάστε τις παρακάτω ρυθμίσεις προφίλ HotSpot.
    															/ip hotspot profile
    															add dns-name=wifi.like.box hotspot-address=10.5.50.1 login-by=\
    															 http-chap,http-pap,trial name=hsprof1 trial-uptime=5s/2m trial-user-profile=trial
    															/ip hotspot user profile
    															add add-mac-cookie=no idle-timeout=none name=trial session-timeout=4s \
    															    shared-users=unlimited transparent-proxy=yes
    															add add-mac-cookie=no idle-timeout=none keepalive-timeout=5h2m name=fb \
    															    on-login=":foreach users in=[/ip hotspot active find name=fbtest] do={\r\
    															    \n:local date [ /system clock get date ];\r\
    															    \n:local ip [/ip hotspot active get \$users address];\r\
    															    \n:local mac [/ip hotspot active get \$users mac-address];\r\
    															    \n:local username [/ip hotspot active get \$users user];\r\
    															    \n/ip hotspot ip-binding add type=bypassed mac-address=\$mac address=0.0.0\
    															   .0 comment=\$date;\r\
    															    \n}" shared-users=unlimited transparent-proxy=yes
    															/ip hotspot user
    															add name=fbtest password=fbtest profile=fb
    															add name=trial password=trial profile=trial
    															/ip hotspot walled-garden
    															add dst-host=*loggia*
    															add dst-host=*facebook*
    															add dst-host=*akamai*
    															add dst-host=*akamaihd*
    															add dst-host=*fbcdn*
    															add dst-host=*akamaiedge*
    															add dst-host=wifi.like.box
    															add dst-host=*foursquare*
    															add dst-host=*4sqi*
    															add dst-host=*rackcdn.com*
    															add dst-host=*fastly*
    															add dst-host=*google*
    														
  7. Τέλος περάστε τα περιεχόμενα του αρχείου html.zip (πατήστε εδώ για να το κατεβάσετε) μέσα στο router.

Το SimpleWifi λειτουργεί με τη βάση ότι η σύνδεση του internet που διαθέτετε από τον πάροχο επαρκεί για τους χρήστες που καλύπτετε και ότι η εμβέλεια του Wi-Fi στον χώρο σας είναι καλή.

Παρόλα αυτά το SimpleWifi λειτουργεί με τους κανόνες και μεθοδολογία ενός HotSpot. Αυτό συνεπάγεται ότι υπάρχουν οι περιορισμοί που υπάρχουν σε όλα τα HotSpot. Επίσης λόγο της μεγάλης γκάμας συσκευών που θα πρέπει να υποστηρίζονται δημιουργούνται πρόσθετοι περιορισμοί.

Πριν εγκαταστήσετε το SimpleWifi θα πρέπει να γνωρίζεται αυτούς τους περιορισμούς.